Cisco Small Business SF220-24P Managed L2 Fast Ethernet (10/100) Black

Cisco Small Business SF220-24P. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Fast Ethernet (10/100), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 8192 entries, Switching capacity: 8.8 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x
SKU: 11420666
Manufacturer part number: SF220-24P-K9-NA-RF
UPC: 0882658967603
MSRP: $444.36
$362.93
In today’s fast-paced business environment, business owners are becoming more selective in IT investment, including the network infrastructure. The network is a critical platform for business productivity, and a fast, reliable, and secure network is more important than ever to help you stay ahead of the competition and grow your business. With a limited budget, getting the most value for your money becomes especially important.

For businesses requiring high performance, security, and manageability from network switches, fully managed switches are an excellent choice. However, they also typically come with high price tags. Smart switches are lower-priced alternatives, but performance and features are usually sacrificed. Cisco® 220 Series Smart Plus Switches (see Figure 1) bridge the gap between managed and smart switches to offer you the best of both worlds. They provide the higher levels of security, management, and scalability that you expect from managed switches, while maintaining the affordability of smart switches.

Cisco 220 Series Smart Plus Switches

The Cisco 220 Series, part of the Cisco Small Business line of network solutions, are a series of affordable smart switches equipped with enhanced security, intelligence, and performance. For small and medium-sized businesses running on a tight budget but still requiring a solid network, these switches deliver an excellent combination of features, performance, and ease of use to build a fast, reliable, and highly secure network - at a lower price than managed switches.

The Cisco 220 Series includes a broad range of smart switches that provide 24 to 50 ports of Fast Ethernet and Gigabit Ethernet access with extensive Power over Ethernet (PoE) options. With enhanced features like access control list (ACL), command line interface (CLI) and Power over Ethernet Plus (PoE+), these switches can not only improve the productivity for your business today, but also meet the evolving network demands in the future.

Business Applications

With Cisco 220 Series Switches, you can not only build an efficient and reliable network to connect the workforce, but also advanced solutions to deliver data, voice, and video services on a converged infrastructure. Get the best value for your money by improving the productivity of employees. Possible deployment scenarios include:

Secured desktop connectivity.

Cisco 220 Series Switches can quickly and reliably connect employees working in small offices with each other and with all of the servers, printers, and other devices they use. With device authentication and access control, you can maintain the integrity of key business information while keeping you employees connected and productive.

Flexible wireless connectivity.

With PoE+ support, and comprehensive security and quality of service (QoS) capabilities, Cisco 220 Series Switches provide a solid foundation to add business-grade wireless to the network. You can easily move up to a cutting-edge 802.11ac wireless access point to increase workforce productivity without worrying about power and throughput.

Unified communications.

The Cisco 220 Series Switches provide QoS features to automatically prioritize delay-sensitive traffic to help you easily deploy an IP-based communication solution on a converged network. PoE+ support can enable IP cameras and videophones to be easily added to your current network. Cisco offers a complete portfolio of IP telephony and other unified communications products designed for small businesses. Cisco 220 Series Switches have been rigorously tested to help ensure easy integration and full compatibility with these and other vendor products.

Raising the Bar for Smart Switches

Smart switches are typically priced low but are limited in functionality and scalability. Cisco 220 Series Smart Plus Switches raise the bar for the smart switches by providing additional features and enhancements, including:

A higher level of security and intelligence.

ACLs and flow-based QoS give you more control over network performance, maintain the integrity of key business information, and can enable higher network efficiency.

Simple and flexible management.

Cisco 220 Series Switches are easy to deploy and use, not only for small, self-installed deployment by non-IT professionals, but also for mid-scale deployment by IT engineers. These switches provide more management options like Cisco CLI, Simple Network Management Protocol (SNMP), Cisco Primeâ„¢ LAN Management System (LMS) integration, besides the intuitive, web-based interface and Cisco FindIT utility.

Power Over Ethernet Plus.

PoE+ streamlines the deployment for wireless access points, IP telephony, and video surveillance by allowing power and data to run over a single network cable. In addition to PoE support on all copper ports, Cisco 220 Series Switches also support PoE+ on selected ports, which is up to 30 watts of power per port. PoE+ can enable deployments for 802.11ac wireless access points, Pan Tilt Zoom (PTZ) IP cameras, videophones, and thin client devices, delivering more flexibility and investment protection.
In today’s fast-paced business environment, business owners are becoming more selective in IT investment, including the network infrastructure. The network is a critical platform for business productivity, and a fast, reliable, and secure network is more important than ever to help you stay ahead of the competition and grow your business. With a limited budget, getting the most value for your money becomes especially important.

For businesses requiring high performance, security, and manageability from network switches, fully managed switches are an excellent choice. However, they also typically come with high price tags. Smart switches are lower-priced alternatives, but performance and features are usually sacrificed. Cisco® 220 Series Smart Plus Switches (see Figure 1) bridge the gap between managed and smart switches to offer you the best of both worlds. They provide the higher levels of security, management, and scalability that you expect from managed switches, while maintaining the affordability of smart switches.

Cisco 220 Series Smart Plus Switches

The Cisco 220 Series, part of the Cisco Small Business line of network solutions, are a series of affordable smart switches equipped with enhanced security, intelligence, and performance. For small and medium-sized businesses running on a tight budget but still requiring a solid network, these switches deliver an excellent combination of features, performance, and ease of use to build a fast, reliable, and highly secure network - at a lower price than managed switches.

The Cisco 220 Series includes a broad range of smart switches that provide 24 to 50 ports of Fast Ethernet and Gigabit Ethernet access with extensive Power over Ethernet (PoE) options. With enhanced features like access control list (ACL), command line interface (CLI) and Power over Ethernet Plus (PoE+), these switches can not only improve the productivity for your business today, but also meet the evolving network demands in the future.

Business Applications

With Cisco 220 Series Switches, you can not only build an efficient and reliable network to connect the workforce, but also advanced solutions to deliver data, voice, and video services on a converged infrastructure. Get the best value for your money by improving the productivity of employees. Possible deployment scenarios include:

Secured desktop connectivity.

Cisco 220 Series Switches can quickly and reliably connect employees working in small offices with each other and with all of the servers, printers, and other devices they use. With device authentication and access control, you can maintain the integrity of key business information while keeping you employees connected and productive.

Flexible wireless connectivity.

With PoE+ support, and comprehensive security and quality of service (QoS) capabilities, Cisco 220 Series Switches provide a solid foundation to add business-grade wireless to the network. You can easily move up to a cutting-edge 802.11ac wireless access point to increase workforce productivity without worrying about power and throughput.

Unified communications.

The Cisco 220 Series Switches provide QoS features to automatically prioritize delay-sensitive traffic to help you easily deploy an IP-based communication solution on a converged network. PoE+ support can enable IP cameras and videophones to be easily added to your current network. Cisco offers a complete portfolio of IP telephony and other unified communications products designed for small businesses. Cisco 220 Series Switches have been rigorously tested to help ensure easy integration and full compatibility with these and other vendor products.

Raising the Bar for Smart Switches

Smart switches are typically priced low but are limited in functionality and scalability. Cisco 220 Series Smart Plus Switches raise the bar for the smart switches by providing additional features and enhancements, including:

A higher level of security and intelligence.

ACLs and flow-based QoS give you more control over network performance, maintain the integrity of key business information, and can enable higher network efficiency.

Simple and flexible management.

Cisco 220 Series Switches are easy to deploy and use, not only for small, self-installed deployment by non-IT professionals, but also for mid-scale deployment by IT engineers. These switches provide more management options like Cisco CLI, Simple Network Management Protocol (SNMP), Cisco Primeâ„¢ LAN Management System (LMS) integration, besides the intuitive, web-based interface and Cisco FindIT utility.

Power Over Ethernet Plus.

PoE+ streamlines the deployment for wireless access points, IP telephony, and video surveillance by allowing power and data to run over a single network cable. In addition to PoE support on all copper ports, Cisco 220 Series Switches also support PoE+ on selected ports, which is up to 30 watts of power per port. PoE+ can enable deployments for 802.11ac wireless access points, Pan Tilt Zoom (PTZ) IP cameras, videophones, and thin client devices, delivering more flexibility and investment protection.

Products specifications

Attribute name Attribute value
Width 17.3"
Depth 9.84"
Height 1.73"
Weight 8.02 lbs
Heat dissipation 653.4 BTU/h
Switching capacity 8.8 Gbit/s
Number of VLANs 256
Combo SFP ports quantity 2
Port mirroring Yes
Broadcast storm control Yes
DHCP features DHCP server, DHCP client
Link aggregation Yes
Access Control List (ACL) Yes
SSH/SSL support Yes
Number of queues 8
MIB support RFC1213, RFC2863, RFC4188, RFC2674, RFC2819, RFC3635, RFC2618, RFC2737, RFC3621, RFC3164
Rate limiting Yes
Number of multicast groups filtered 256
Head-of-line (HOL) blocking Yes
Switch Type Managed
Design
Certification UL (UL 60950), CSA (CSA 22.2), CE mark, FCC Part 15 (CFR 47) Class A, C-tick
Technical details
Product color Black
Flow control support Yes
Features
Internal memory 128 MB
Number of fans 2 fan(s)
LED indicators Yes
Noise level 41.9 dB
Mean time between failures (MTBF) 445488 h
Packaging content
Cables included AC
Performance
Fiber optic connector SFP
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x
Fiber ports quantity 2
Other features
Quick start guide Yes
MAC address table 8192 entries
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Fast Ethernet (10/100)
Fast Ethernet (copper) ports quantity 24
Gigabit Ethernet (copper) ports quantity 2
Power
Power consumption (typical) 21.1 W
AC input voltage 100 - 240 V
Number of power supply units 2
Total Power over Ethernet (PoE) budget 180 W
Network
Multicast support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Jumbo frames support Yes
Quality of Service (QoS) support Yes
VLAN support Yes
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 10 - 90 %
Storage relative humidity (H-H) 10 - 90 %
Memory
Flash memory 32 MB
Management features
Web-based management Yes
Switch layer L2
Security
System event log Yes
*
*
*

Products specifications

Attribute name Attribute value
Width 17.3"
Depth 9.84"
Height 1.73"
Weight 8.02 lbs
Heat dissipation 653.4 BTU/h
Switching capacity 8.8 Gbit/s
Number of VLANs 256
Combo SFP ports quantity 2
Port mirroring Yes
Broadcast storm control Yes
DHCP features DHCP server, DHCP client
Link aggregation Yes
Access Control List (ACL) Yes
SSH/SSL support Yes
Number of queues 8
MIB support RFC1213, RFC2863, RFC4188, RFC2674, RFC2819, RFC3635, RFC2618, RFC2737, RFC3621, RFC3164
Rate limiting Yes
Number of multicast groups filtered 256
Head-of-line (HOL) blocking Yes
Switch Type Managed
Design
Certification UL (UL 60950), CSA (CSA 22.2), CE mark, FCC Part 15 (CFR 47) Class A, C-tick
Technical details
Product color Black
Flow control support Yes
Features
Internal memory 128 MB
Number of fans 2 fan(s)
LED indicators Yes
Noise level 41.9 dB
Mean time between failures (MTBF) 445488 h
Packaging content
Cables included AC
Performance
Fiber optic connector SFP
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x
Fiber ports quantity 2
Other features
Quick start guide Yes
MAC address table 8192 entries
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Fast Ethernet (10/100)
Fast Ethernet (copper) ports quantity 24
Gigabit Ethernet (copper) ports quantity 2
Power
Power consumption (typical) 21.1 W
AC input voltage 100 - 240 V
Number of power supply units 2
Total Power over Ethernet (PoE) budget 180 W
Network
Multicast support Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Jumbo frames support Yes
Quality of Service (QoS) support Yes
VLAN support Yes
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 10 - 90 %
Storage relative humidity (H-H) 10 - 90 %
Memory
Flash memory 32 MB
Management features
Web-based management Yes
Switch layer L2
Security
System event log Yes