Cisco SG250-10P-K9-NA-RF network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Cisco SG250-10P-K9-NA-RF. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, USB 2.0 ports quantity: 1. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE.... Power over Ethernet (PoE)
SKU: 6600868
Manufacturer part number: SG250-10P-K9-NA-RF
MSRP: $405.01
$330.80
Build a Reliable, Easy-to-Use Basic Business Network at an Affordable Price

In today's hyperconnected world, reliable access to network resources is critical to all businesses. However, you also need to invest wisely to stay competitive, knowing how to separate the essential from the extraneous and get the most value for your dollar. For investment in network infrastructure, building a solid foundation for your business is essential, but it doesn’t mean you need the most advanced feature set on the market.

With Cisco® 250 Series Smart Switches, you can achieve business-class network performance and security without paying for advanced network management features that you will not use. When you need a reliable solution to share online resources and connect computers, phones, and wireless access points, but low cost is a top priority, Cisco 250 Series Smart Switches provide the ideal solution.

The Cisco 250 Series is the next generation of affordable smart switches that combine powerful network performance and reliability with the essential network management features you need for a solid business network. These expandable Fast Ethernet or Gigabit Ethernet switches provide basic management, security, and quality-of-service (QoS) features beyond those of an unmanaged or consumer-grade switch, at a lower cost than managed switches. And with an easy-to-use web user interface, Auto Smartports, and flexible Power over Ethernet (PoE) Plus capability, you can deploy and configure a complete business network in minutes.

Business Applications

Whether you need basic high-speed connectivity for your computers and servers or a comprehensive voice, data, and wireless technology solution, Cisco 250 Series switches can meet your business needs. Possible deployment scenarios include:
- High-speed desktop connectivity: Cisco 250 Series switches can quickly and securely connect employees working in small offices with one another and with all of the printers, servers, and other devices they use. High performance and reliable connectivity help speed up file transfers and data processing, improve network uptime, and keep your employees productive.
- Flexible wireless connectivity: Cisco 250 Series switches work with Cisco and third-party wireless solutions to extend the reach of your network. With security features, Power over Ethernet (PoE), VLAN, and QoS, these switches are the perfect foundation to add business-grade wireless to a network.
The capability of up to 30W of power per port provided through the Ethernet cable means you can easily deploy innovative 802.11ac wireless technology to maximize workforce productivity.
- Unified communications: The Cisco 250 Series provides QoS features to enable you to prioritize delay-sensitive traffic in your network and let you converge all of your communications solutions such as IP telephony and video surveillance onto a single Ethernet network. Cisco offers a complete portfolio of IP telephony and other unified communications products designed for small businesses, and Cisco 250 Series switches have been rigorously tested to help ensure easy integration and full compatibility with these and other vendor products.
Build a Reliable, Easy-to-Use Basic Business Network at an Affordable Price

In today's hyperconnected world, reliable access to network resources is critical to all businesses. However, you also need to invest wisely to stay competitive, knowing how to separate the essential from the extraneous and get the most value for your dollar. For investment in network infrastructure, building a solid foundation for your business is essential, but it doesn’t mean you need the most advanced feature set on the market.

With Cisco® 250 Series Smart Switches, you can achieve business-class network performance and security without paying for advanced network management features that you will not use. When you need a reliable solution to share online resources and connect computers, phones, and wireless access points, but low cost is a top priority, Cisco 250 Series Smart Switches provide the ideal solution.

The Cisco 250 Series is the next generation of affordable smart switches that combine powerful network performance and reliability with the essential network management features you need for a solid business network. These expandable Fast Ethernet or Gigabit Ethernet switches provide basic management, security, and quality-of-service (QoS) features beyond those of an unmanaged or consumer-grade switch, at a lower cost than managed switches. And with an easy-to-use web user interface, Auto Smartports, and flexible Power over Ethernet (PoE) Plus capability, you can deploy and configure a complete business network in minutes.

Business Applications

Whether you need basic high-speed connectivity for your computers and servers or a comprehensive voice, data, and wireless technology solution, Cisco 250 Series switches can meet your business needs. Possible deployment scenarios include:
- High-speed desktop connectivity: Cisco 250 Series switches can quickly and securely connect employees working in small offices with one another and with all of the printers, servers, and other devices they use. High performance and reliable connectivity help speed up file transfers and data processing, improve network uptime, and keep your employees productive.
- Flexible wireless connectivity: Cisco 250 Series switches work with Cisco and third-party wireless solutions to extend the reach of your network. With security features, Power over Ethernet (PoE), VLAN, and QoS, these switches are the perfect foundation to add business-grade wireless to a network.
The capability of up to 30W of power per port provided through the Ethernet cable means you can easily deploy innovative 802.11ac wireless technology to maximize workforce productivity.
- Unified communications: The Cisco 250 Series provides QoS features to enable you to prioritize delay-sensitive traffic in your network and let you converge all of your communications solutions such as IP telephony and video surveillance onto a single Ethernet network. Cisco offers a complete portfolio of IP telephony and other unified communications products designed for small businesses, and Cisco 250 Series switches have been rigorously tested to help ensure easy integration and full compatibility with these and other vendor products.

Products specifications

Attribute name Attribute value
Width 11"
Depth 6.69"
Height 1.73"
Weight 2.65 lbs
Heat dissipation 290.68 BTU/h
Built-in processor Yes
MAC address filtering Yes
Switching capacity 20 Gbit/s
Rack mount kit Yes
Number of VLANs 256
Combo SFP ports quantity 2
Port mirroring Yes
Broadcast storm control Yes
DHCP features DHCP server, DHCP client
DoS attack prevention Yes
Link aggregation Yes
SSH/SSL support Yes
IGMP snooping Yes
Number of queues 4
MIB support lldp-MIB, lldpextdot1-MIB, lldpextdot3-MIB, lldpextmed-MIB, rfc2674-MIB, rfc2575-MIB, rfc2573-MIB, rfc2233-MIB, rfc2013-MIB, rfc2012-MIB, rfc2011-MIB, RFC-1212, RFC-1215, SNMPv2-CONF, SNMPv2-TC, p-bridge-MIB, q-bridge-MIB, rfc1389-MIB, rfc1493-MIB, rfc1611-MIB, rfc1612-MIB, rfc1850-MIB, rfc1907-MIB, rfc2571-MIB, rfc2572-MIB, rfc2574-MIB, rfc2576-MIB, rfc2613-MIB, rfc2665-MIB, rfc2668-MIB, rfc2737-MIB, rfc2925-MIB, rfc3621-MIB, rfc4668-MIB, rfc4670-MIB, trunk-MIB, tunnel-MIB, udp-MIB, draft-ietf-bridge-8021x-MIB, draft-ietf-bridge-rstpmib-04-MIB, draft-ietf-hubmib-etherif-mib-v3-00-MIB, draft-ietf-syslog-device-MIB, ianaaddrfamnumbers-MIB, ianaifty-MIB, ianaprot-MIB, inet-address-MIB, ip-forward-MIB, ip-MIB, RFC1155-SMI, RFC1213-MIB, SNMPv2-MIB, SNMPv2-SMI, SNMPv2-TM, RMON-MIB, rfc1724-MIB, dcb-raj-DCBX-MIB-1108-MIB, rfc1213-MIB, rfc1757-MIB, CISCOSB-lldp-MIB, CISCOSB-brgmulticast-MIB, CISCOSB-bridgemibobjects-MIB, CISCOSB-bonjour-MIB, CISCOSB-dhcpcl-MIB, CISCOSB-MIB, CISCOSB-wrandomtaildrop-MIB, CISCOSB-traceroute-MIB, CISCOSB-telnet-MIB, CISCOSB-stormctrl-MIB, CISCOSBssh-MIB, CISCOSB-socket-MIB, CISCOSB-sntp-MIB, CISCOSB-smon-MIB, CISCOSB-phy-MIB, CISCOSB-multisessionterminal-MIB, CISCOSB-mri-MIB, CISCOSB-jumboframes-MIB, CISCOSB-gvrp-MIB, CISCOSB-endofmib-MIB, CISCOSB-dot1x-MIB, CISCOSB-deviceparams-MIB, CISCOSB-cli-MIB, CISCOSB-cdb-MIB, CISCOSB-brgmacswitch-MIB, CISCOSB-3sw2swtables-MIB, CISCOSB-smartPorts-MIB, CISCOSB-tbi-MIB, CISCOSB-macbaseprio-MIB, CISCOSB-env_mib-MIB, CISCOSB-policy-MIB, CISCOSB-sensor-MIB, CISCOSB-aaa-MIB, CISCOSB-application-MIB, CISCOSB-bridgesecurity-MIB, CISCOSB-copy-MIB, CISCOSB-CpuCounters-MIB, CISCOSB-Custom1BonjourService-MIB, CISCOSB-dhcp-MIB, CISCOSB-dlf-MIB, CISCOSB-dnscl-MIB, CISCOSB-embweb-MIB, CISCOSB-fft-MIB, CISCOSB-file-MIB CISCOSB-greeneth-MIB, CISCOSB-greeneth-MIB, CISCOSB-interfaces-MIB, CISCOSB-interfaces_recovery-MIB, CISCOSB-ip-MIB, CISCOSB-iprouter-MIB, CISCOSB-ipv6-MIB, CISCOSB-mnginf-MIB, CISCOSB-lcli-MIB, CISCOSB-localization-MIB, CISCOSB-mcmngr-MIB, CISCOSB-mng-MIB, CISCOSB-physdescription-MIB, CISCOSB-PoE-MIB, CISCOSB-protectedport-MIB, CISCOSB-rmon-MIB, CISCOSB-rs232-MIB, CISCOSB-SecuritySuite-MIB, CISCOSB-snmp-MIB, CISCOSB-specialbpdu-MIB, CISCOSB-banner-MIB, CISCOSB-syslog-MIB, CISCOSB-TcpSession-MIB, CISCOSB-traps-MIB, CISCOSB-trunk-MIB, CISCOSB-tuning-MIB, CISCOSB-tunnel-MIB, CISCOSB-udp-MIB, CISCOSB-vlan-MIB, CISCOSB-ipstdacl-MIB, CISCOSB-eee-MIB, CISCOSB-ssl-MIB, CISCOSB-digitalkeymanage-MIB, CISCOSB-qosclimib-MIB, CISCOSB-digitalkeymanage-MIB, CISCOSB-tbp-MIB, CISCOSMB-MIB, CISCOSB-secsd-MIB, CISCOSB-draft-ietf-entmib-sensor-MIB, CISCOSB-draft-ietf-syslog-device-MIB, CISCOSB-rfc2925-MIB, CISCO-SMI-MIB, CISCOSB-DebugCapabilities-MIB, CISCOSB-CDP-MIB, CISCOSB-vlanVoice-MIB, CISCOSB-EVENTS-MIB, CISCOSB-sysmng-MIB, CISCOSB-sct-MIB, CISCO-TC-MIB, CISCO-VTP-MIB, CISCO-CDP-MIB
Rate limiting Yes
Number of multicast groups filtered 4000
Forwarding rate 14.88 Mpps
Switching protocols STP, RSTP, MSTP, LACP, IGMP 1/2/3
Authentication Port-based authentication
Active link detection Yes
Head-of-line (HOL) blocking Yes
Cable length detection Yes
Authentication type RADIUS
Switch Type Managed
Design
Certification UL (UL 60950), CSA (CSA 22.2), CE, FCC 15 (CFR 47)
Technical details
Product color Black
Flow control support Yes
Features
Internal memory 512 MB
LED indicators Activity, Link, PoE, Speed, System
On/off switch Yes
Mean time between failures (MTBF) 205647 h
Packaging content
Cables included AC
Performance
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Reset button Yes
Processor frequency 800 MHz
Other features
Quick start guide Yes
Compatible operating systems Microsoft Windows, Linux, Mac OS X
MAC address table 8000 entries
Minimum system requirements - Web browser: Mozilla Firefox version 36 or later; Microsoft Internet Explorer version 9 or later, Chrome version 40 or later, Safari version 5 or later - Category 5 Ethernet network cable - TCP/IP, network adapter, and network operating system (such as Microsoft Windows, Linux, or Mac OS X) installed
Ports & interfaces
USB 2.0 ports quantity 1
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Power over Ethernet plus (PoE+) ports quantity 8
Power
Power consumption (typical) 13.25 W
AC input voltage 110 - 220 V
Total Power over Ethernet (PoE) budget 62 W
Power consumption (max) 265.2 W
Network
Multicast support Yes
Jumbo frames support Yes
Jumbo frames 9000
10G support No
Quality of Service (QoS) support Yes
VLAN support Yes
Spanning tree protocol Yes
Virtual LAN features Tagged VLAN, Port-based VLAN
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 10 - 90 %
Storage relative humidity (H-H) 10 - 90 %
Data transmission
Packet buffer memory 12 MB
Memory
Flash memory 256 MB
Management features
Web-based management Yes
Switch layer L2
Security
Security algorithms 802.1x RADIUS, HTTPS, SSH, SSL/TLS
System event log Yes
Protocols
Management protocols HTTP/HTTPS, SNMP v1/2c/3, MIB, RMON, IPv4/IPv6, SNTP
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
*
*
*

Products specifications

Attribute name Attribute value
Width 11"
Depth 6.69"
Height 1.73"
Weight 2.65 lbs
Heat dissipation 290.68 BTU/h
Built-in processor Yes
MAC address filtering Yes
Switching capacity 20 Gbit/s
Rack mount kit Yes
Number of VLANs 256
Combo SFP ports quantity 2
Port mirroring Yes
Broadcast storm control Yes
DHCP features DHCP server, DHCP client
DoS attack prevention Yes
Link aggregation Yes
SSH/SSL support Yes
IGMP snooping Yes
Number of queues 4
MIB support lldp-MIB, lldpextdot1-MIB, lldpextdot3-MIB, lldpextmed-MIB, rfc2674-MIB, rfc2575-MIB, rfc2573-MIB, rfc2233-MIB, rfc2013-MIB, rfc2012-MIB, rfc2011-MIB, RFC-1212, RFC-1215, SNMPv2-CONF, SNMPv2-TC, p-bridge-MIB, q-bridge-MIB, rfc1389-MIB, rfc1493-MIB, rfc1611-MIB, rfc1612-MIB, rfc1850-MIB, rfc1907-MIB, rfc2571-MIB, rfc2572-MIB, rfc2574-MIB, rfc2576-MIB, rfc2613-MIB, rfc2665-MIB, rfc2668-MIB, rfc2737-MIB, rfc2925-MIB, rfc3621-MIB, rfc4668-MIB, rfc4670-MIB, trunk-MIB, tunnel-MIB, udp-MIB, draft-ietf-bridge-8021x-MIB, draft-ietf-bridge-rstpmib-04-MIB, draft-ietf-hubmib-etherif-mib-v3-00-MIB, draft-ietf-syslog-device-MIB, ianaaddrfamnumbers-MIB, ianaifty-MIB, ianaprot-MIB, inet-address-MIB, ip-forward-MIB, ip-MIB, RFC1155-SMI, RFC1213-MIB, SNMPv2-MIB, SNMPv2-SMI, SNMPv2-TM, RMON-MIB, rfc1724-MIB, dcb-raj-DCBX-MIB-1108-MIB, rfc1213-MIB, rfc1757-MIB, CISCOSB-lldp-MIB, CISCOSB-brgmulticast-MIB, CISCOSB-bridgemibobjects-MIB, CISCOSB-bonjour-MIB, CISCOSB-dhcpcl-MIB, CISCOSB-MIB, CISCOSB-wrandomtaildrop-MIB, CISCOSB-traceroute-MIB, CISCOSB-telnet-MIB, CISCOSB-stormctrl-MIB, CISCOSBssh-MIB, CISCOSB-socket-MIB, CISCOSB-sntp-MIB, CISCOSB-smon-MIB, CISCOSB-phy-MIB, CISCOSB-multisessionterminal-MIB, CISCOSB-mri-MIB, CISCOSB-jumboframes-MIB, CISCOSB-gvrp-MIB, CISCOSB-endofmib-MIB, CISCOSB-dot1x-MIB, CISCOSB-deviceparams-MIB, CISCOSB-cli-MIB, CISCOSB-cdb-MIB, CISCOSB-brgmacswitch-MIB, CISCOSB-3sw2swtables-MIB, CISCOSB-smartPorts-MIB, CISCOSB-tbi-MIB, CISCOSB-macbaseprio-MIB, CISCOSB-env_mib-MIB, CISCOSB-policy-MIB, CISCOSB-sensor-MIB, CISCOSB-aaa-MIB, CISCOSB-application-MIB, CISCOSB-bridgesecurity-MIB, CISCOSB-copy-MIB, CISCOSB-CpuCounters-MIB, CISCOSB-Custom1BonjourService-MIB, CISCOSB-dhcp-MIB, CISCOSB-dlf-MIB, CISCOSB-dnscl-MIB, CISCOSB-embweb-MIB, CISCOSB-fft-MIB, CISCOSB-file-MIB CISCOSB-greeneth-MIB, CISCOSB-greeneth-MIB, CISCOSB-interfaces-MIB, CISCOSB-interfaces_recovery-MIB, CISCOSB-ip-MIB, CISCOSB-iprouter-MIB, CISCOSB-ipv6-MIB, CISCOSB-mnginf-MIB, CISCOSB-lcli-MIB, CISCOSB-localization-MIB, CISCOSB-mcmngr-MIB, CISCOSB-mng-MIB, CISCOSB-physdescription-MIB, CISCOSB-PoE-MIB, CISCOSB-protectedport-MIB, CISCOSB-rmon-MIB, CISCOSB-rs232-MIB, CISCOSB-SecuritySuite-MIB, CISCOSB-snmp-MIB, CISCOSB-specialbpdu-MIB, CISCOSB-banner-MIB, CISCOSB-syslog-MIB, CISCOSB-TcpSession-MIB, CISCOSB-traps-MIB, CISCOSB-trunk-MIB, CISCOSB-tuning-MIB, CISCOSB-tunnel-MIB, CISCOSB-udp-MIB, CISCOSB-vlan-MIB, CISCOSB-ipstdacl-MIB, CISCOSB-eee-MIB, CISCOSB-ssl-MIB, CISCOSB-digitalkeymanage-MIB, CISCOSB-qosclimib-MIB, CISCOSB-digitalkeymanage-MIB, CISCOSB-tbp-MIB, CISCOSMB-MIB, CISCOSB-secsd-MIB, CISCOSB-draft-ietf-entmib-sensor-MIB, CISCOSB-draft-ietf-syslog-device-MIB, CISCOSB-rfc2925-MIB, CISCO-SMI-MIB, CISCOSB-DebugCapabilities-MIB, CISCOSB-CDP-MIB, CISCOSB-vlanVoice-MIB, CISCOSB-EVENTS-MIB, CISCOSB-sysmng-MIB, CISCOSB-sct-MIB, CISCO-TC-MIB, CISCO-VTP-MIB, CISCO-CDP-MIB
Rate limiting Yes
Number of multicast groups filtered 4000
Forwarding rate 14.88 Mpps
Switching protocols STP, RSTP, MSTP, LACP, IGMP 1/2/3
Authentication Port-based authentication
Active link detection Yes
Head-of-line (HOL) blocking Yes
Cable length detection Yes
Authentication type RADIUS
Switch Type Managed
Design
Certification UL (UL 60950), CSA (CSA 22.2), CE, FCC 15 (CFR 47)
Technical details
Product color Black
Flow control support Yes
Features
Internal memory 512 MB
LED indicators Activity, Link, PoE, Speed, System
On/off switch Yes
Mean time between failures (MTBF) 205647 h
Packaging content
Cables included AC
Performance
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Reset button Yes
Processor frequency 800 MHz
Other features
Quick start guide Yes
Compatible operating systems Microsoft Windows, Linux, Mac OS X
MAC address table 8000 entries
Minimum system requirements - Web browser: Mozilla Firefox version 36 or later; Microsoft Internet Explorer version 9 or later, Chrome version 40 or later, Safari version 5 or later - Category 5 Ethernet network cable - TCP/IP, network adapter, and network operating system (such as Microsoft Windows, Linux, or Mac OS X) installed
Ports & interfaces
USB 2.0 ports quantity 1
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Power over Ethernet plus (PoE+) ports quantity 8
Power
Power consumption (typical) 13.25 W
AC input voltage 110 - 220 V
Total Power over Ethernet (PoE) budget 62 W
Power consumption (max) 265.2 W
Network
Multicast support Yes
Jumbo frames support Yes
Jumbo frames 9000
10G support No
Quality of Service (QoS) support Yes
VLAN support Yes
Spanning tree protocol Yes
Virtual LAN features Tagged VLAN, Port-based VLAN
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -20 - 70 °C
Operating relative humidity (H-H) 10 - 90 %
Storage relative humidity (H-H) 10 - 90 %
Data transmission
Packet buffer memory 12 MB
Memory
Flash memory 256 MB
Management features
Web-based management Yes
Switch layer L2
Security
Security algorithms 802.1x RADIUS, HTTPS, SSH, SSL/TLS
System event log Yes
Protocols
Management protocols HTTP/HTTPS, SNMP v1/2c/3, MIB, RMON, IPv4/IPv6, SNTP
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes